Lompat ke konten Lompat ke sidebar Lompat ke footer

Widget Atas Posting

Cara konfigurasi Routing BGP di cisco packet tracker dengan mudah


Cara konfigurasi routing BGP di cisco packet tracker dengan mudah

Apa itu routing BGP ? Routing BGP atau yang disebut dengan Border Gateway Protokol adalah salah satu jenis routing yang digunakan untuk koneksi antonomous system (AS), dan salah satu jenis routing protokol yang banyak digunakan oleh ISP besar ataupun untuk perbakan. BGP termasuk kedalam kategori routing protokol jenis Exterior Gateway Protocol (EGP). Dengan adanya EGP, router dapat melakukan pertukaran rute dari dan keluar jaringan lokal Autonomous System (AS). BGP mempunyai skalabilitas yang tinggi karena dapat melayani pertukaran routing pada beberapa organisasi besar. Oleh karena itu BGP dikenal dengan routing protokol yang sangat rumit dan kompleks.
kegiatan routing ini digunakan semisal kita ingin membuat jaringan ISP besar ataupun untuk perbankan maka dalam hal ini kita menggunakan routing BGP uuntuk  menghubungkan antar router agar saling terhubung dan saling bertukar informasi. Jadi BGP ini digunakan untuk koneksi internet antar client yang beda ISP. Kelebihan dari routing BGP iniyaitu sangat sederhana dalam instalasi.
Mari simak bagaimana cara konfigurasi routing BGP di Cisco Tracket Tracker dengan Mudah


   1.Kita buat topologinya dulu, dalam hal ini saya membuat topologi sebagai berikut



    2..Setelah itu kita kasihkan IP Address,SubnetMask,dan Gateway di PC0 dan PC1


PC0


 PC1




    3. Setelah itu selesai, langkah berikutnya yaitu kita melakukan konfiurasi pada masing masing router. Disini saaya akan melakukan konfigurasi pada Router0 dulu, dengan cara klik pada router kemudian kita pindah ke tab CLI

         - Konfigurasi IP di FastEthenet 0/0 , serial2/0 serta interface loopbacknya  pada Router0

Router>en
Router#conf t
Router(config)#int fa 0/0
Router(config-if)#ip add 172.16.1.1 255.255.0.0
Router(config-if)#no sh
Router(config-if)#ex
Router(config)#int ser 2/0
Router(config-if)#ip add 10.0.0.1 255.0.0.0
Router(config-if)#no sh
Router(config-if)#ex
Router(config)#int loopback 0 
Router(config-if)#ip add 20.0.0.1 255.0.0.0
Router(config-if)#no sh
Router(config-if)#ex


        - Konfigurasi IP di FastEthenet 0/0 , serial2/0 serta interface loopbacknya  pada Router1

Router>en
Router#conf t
Router-2(config)#int fa 0/0
Router-2(config-if)#ip add 172.17.1.1 255.255.0.0
Router-2(config-if)#no sh
Router-2(config-if)#ex
Router-2(config)#int ser 2/0
Router-2(config-if)#ip add 10.0.0.2 255.0.0.0
Router-2(config-if)#no sh
Router-2(config-if)#ex
Router-2(config)#int loopback 0
Router-2(config-if)#ip add 20.0.0.2 255.0.0.0
Router-2(config-if)#no sh
Router-2(config-if)#ex

   - Habis itu kita lakukan Konfigurasi Routing BGP di setiap Router0

Router(config)#router bgp 100
Router(config-router)#neighbor 10.0.0.2 remote-as 200
Router(config-router)#network 20.0.0.0 mask 255.0.0.0
Router(config-router)#ex
ex
       Keterangan :
Router-1(config)#router bgp 100
"membuat sebuah autonomous system BGP dengan no AS 100"
Router-1(config-router)#neighbor 10.0.0.2 remote-as 200
"mendaftarkan ip address dari interface router tetangga yang terhubung langsung dengan router yang AS nya diset 200"
Router-1(config-router)#network 20.0.0.0 mask 255.0.0.0
"Menetukan network address yang di advertise oleh BGP"
    
   -
 Habis itu kita lakukan Konfigurasi Routing BGP di setiap Router0

Router(config)#router bgp 200
Router(config-router)#neighbor 10.0.0.1 remote-as 100
%BGP-5-ADJCHANGE: neighbor 10.0.0.1 Up
Router(config-router)#network 20.0.0.2 mask 255.0.0.0
Router(config-router)#redistribute connected 
Router(config-router)#ex



    Keterangan:
%BGP-5-ADJCHANGE: neighbor 10.0.0.1 Up
"Maksudnya adalah router sudah bisa terkoneksi dengan router tetangga dengan BGP"

    - Setelah itu lakukan pengujian Ping dari PC0 ke PC1 dan PC1 ke PC0 
Sekian diatas merupakan cara konfigurasi routing BGP di cisco packet tracker dengan mudah, selamat mencoba


Posting Komentar untuk "Cara konfigurasi Routing BGP di cisco packet tracker dengan mudah "

Berlangganan via Email